Подключаем CDMA ИНТЕРТЕЛЕКОМ к Mikrotik.

В наличии имеется модем, который куплен в отделении оператора ИНТЕРТЕЛЕКОМ. Модем Novatel Wireless 551L.

К нашему Mikrotik подключена флешка, дабы обеспечить загрузку тонкого клиента PONIX. При подключении через пассивный хаб флешки и модема, связь работала нестабильно. Периодически пропадал модем, или связь прерывалась, поэтому пал выбор на активный хаб: USB 2.0 4-х портовый Хаб с блоком питания ST Lab (U-181 Black), который отлично работает с Микротик.

При подключении всего этого барахла в юсб-порт роутера, заходя в System/Resource видим такую картину:

  Теперь приступаем к созданию подключения PPP

/interface ppp-client
add add-default-route=no dial-on-demand=no disabled=no name=ppp-intertelekom password=IT port=usb1 use-peer-dns=no user=IT

Обычно маршрут я создаю сам, поэтому — «add-default-route=no». Логин и пароль на все подключения Интертелеком «IT».
«dial-on-demand=no» — соединение по требованию, ставим нет, так как нам нужно, что бы он был подключен всегда. Ну и последний штрих, создаем маршрут:

/ip route
add comment=inter distance=1 gateway=ppp-intertelekom

Все, интернет подключен и работает. Не забываем указывать свои DNS (например гугловские 8.8.8.8) или использовать автополучение днс-серверов.

Источник

Запись опубликована в рубрике *Lan&Wan, MikroTik. Добавьте в закладки постоянную ссылку.

2 комментария на «Подключаем CDMA ИНТЕРТЕЛЕКОМ к Mikrotik.»

  1. Eugen говорит:

    ppp-client настраиваетса на номер дозвона #777
    логин парль от тарифного плана.

  2. AdamX говорит:

    I must say you have very interesting content here. Your posts can go viral.
    You need initial boost only. How to get massive traffic?
    Search for; Murgrabia’s tools go viral

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Я не спамер This plugin created by Alexei91